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TA01 – The file transfer was not completed

    TA01 – The file transfer was not completed

    Causes:

    • The transfer of the payment file was interrupted due to technical reasons

    Solution:

    • Contact our customer support at support@aritma.com. Include the following information about the rejected payment:

      • Company (Name and organization number)

      • Sender account number

      • Amount

      • Date