DT01 – Invalid date
DT01 – Invalid date
Causes:
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The payment was rejected due to an invalid or missing due date
Solution:
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Submit a new payment with the correct due date
If you are certain that the due date is correct, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:
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Company (Name and organization number)
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Sender account number
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Amount
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Date