Skip to content
  • There are no suggestions because the search field is empty.

DT01 – Invalid date

DT01 – Invalid date

Causes:

  • The payment was rejected due to an invalid or missing due date

Solution:

  • Submit a new payment with the correct due date

If you are certain that the due date is correct, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:

  • Company (Name and organization number)

  • Sender account number

  • Amount

  • Date