DS24 – The waiting time expired due to an incomplete order
DS24 – The waiting time expired due to an incomplete order
Causes:
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The payment was rejected due to excessive waiting time for order/approval
Solution:
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Submit a new payment and ensure it is approved in Aritma Pay/your online bank within the required time
If you still receive the same error message on the new payment, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:
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Company (Name and organization number)
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Sender account number
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Amount
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Date