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DS02 – An authorized user has canceled the order

DS02 – An authorized user has cancelled the order

Causes:

  • An authorized user has cancelled the order in the online bank

Solution:

  • Check internally within your company

If no one in your company is aware of the cancellation, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:

  • Company (Name and organization number)

  • Sender account number

  • Amount

  • Date