DS02 – An authorized user has canceled the order
DS02 – An authorized user has cancelled the order
Causes:
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An authorized user has cancelled the order in the online bank
Solution:
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Check internally within your company
If no one in your company is aware of the cancellation, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:
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Company (Name and organization number)
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Sender account number
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Amount
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Date