CH04 – The due date is too far in the past
CH04 – The due date is too far in the past
Causes:
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The due date registered in the payment is set too far in the past
Solution:
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Verify that the due date in the payment is correct
If you are certain that the payment has the correct due date and that it is not set too far in the past, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:
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Company (Name and organization number)
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Sender account number
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Amount
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Date