AG08 – The transaction failed due to invalid or missing user or access rights
AG08 – Transaction failed due to invalid or missing user or access rights
Causes:
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The user who approved the payment does not have rights on the account in the bank
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If you have recently enabled Regnskapsgodkjente betalinger (RgB), you may not yet have the rights to approve payments from the account
Solution:
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Check whether you have the correct user rights
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Contact your bank to verify the access rights for the account you want to send payments from
If you are unsure whether you have the rights to approve payments from the account, you can also contact our customer support at support@aritma.com. Include the following information about the rejected payment:
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Company (Name and organization number)
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Sender account number
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Amount
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Date
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Whether you want the user sending the payment to also have rights to approve payments
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Users who should have access to approve payments (Name, email, phone number)
We will then investigate why the payment was rejected and, if necessary, contact your bank.