AC05 – Debtor’s account number is closed
AC error messages – Common when errors occur related to debtor/creditor accounts.
Causes:
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The account number you are sending from no longer exists or has been changed
Solution:
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Verify that the account number is correct
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Send the payment from a new account number
If you are certain that the payment uses a valid account number, you may try resending the payment. If the error persists, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:
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Company (Name and organization number)
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Sender account number
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Amount
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Date