NARR – General error message with multiple possible causes
NARR – General error message with multiple possible causes
This is a general error message with several potential reasons. Often, it may be related to issues with your agreement in the bank.
Possible causes:
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Incorrect content in the payment: information may have been placed in the wrong field
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Missing information in the payment
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Incorrect setup of the agreement with Aritma or the bank
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No agreement on the account in the bank
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The beneficiary of the payment does not have a declaration code or declaration text in their foreign currency payment
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A declaration code may have been assigned, but in Visma Business the text was not linked to the corresponding code in the declaration code table
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For payments over NOK 100,000 in foreign currency, reporting to the foreign exchange register is required
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The beneficiary likely has no declaration code or declaration text in their foreign currency payment
Solution:
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Verify that the content of your payment is correct
In most cases, Aritma or your bank will need to investigate the root cause. If you cannot identify the issue yourself, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:
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Company (Name and organization number)
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Sender account number
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Amount
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Date