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AC10 – Debtor account is currently invalid or missing

    AC error message – Common when errors occur related to debtor and creditor accounts

    Causes:

    • The account currency in the payment does not match the account currency in the bank

    • The payment is missing an IBAN

    Solution:

    • Verify that the currency in the payment matches the currency in the bank

    • Check that the payment includes the correct IBAN

    If you are certain that the currency is correct in both the payment and the bank, and that the payment has the correct IBAN, you may resend the payment. If the error persists, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:

    • Company (Name and organization number)

    • Sender account number

    • Amount

    • Date