AC09 – Account currency is invalid or missing
AC error message – Common when errors occur related to debtor and creditor accounts
Causes:
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The currency registered on your account does not match the currency of the payment
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No currency is registered on your account
Solution:
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Check that the account currency is correct
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Go to the Pay Portal (https://pay.zdata.no/). Select Settings and then Accounts
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Click on the relevant account number. Change the currency under Currency if necessary, then click Save

If you are certain that your account has the correct currency and you are still receiving this error message, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:
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Company (Name and organization number)
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Sender account number
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Amount
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Date