AC04 – The specified account number has been closed in the bank’s accounting records.
AC error messages – Common when errors occur related to debtor/creditor accounts.
Causes:
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The beneficiary has changed and/or closed their account since the last time you executed an SCT transaction to this beneficiary.
Solution:
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Contact the beneficiary regarding the account number to which you intend to send the payment.
If you have contacted the beneficiary and they confirm that the account you are trying to pay is valid, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:
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Company (Name and organization number)
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Sender account number
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Amount
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Date