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AC03 – Creditor account number invalid or missing

AC03 – Creditor account number invalid or missing

AC error messages – Common when errors occur related to debtor/creditor accounts.

Causes:

  • Incorrect account number or KID in the payment

  • Incorrect IBAN in the payment

Solution:

  • Verify that the account number, KID, and IBAN are correct

  • The sender of the payment should adjust internal processes for executing SCT instructions to avoid selecting the wrong IBAN

  • Pay extra attention when selecting/entering the IBAN when executing an SCT transaction

If you are certain that the payments contain the correct account numbers, IBAN, and KID numbers, you may try resending the payment. If the error persists, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:

  • Company (Name and organization number)

  • Sender account number

  • Amount