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AC02 – Debtor account number invalid or missing

    AC02 – Debtor account number invalid or missing

    AC error messages – Common when errors occur related to debtor/creditor accounts.

    Causes:

    • When attempting to make an international payment, there may be an error or missing IBAN in the Pay Portal or in the payment

    • The payment may require an IBAN instead of an account number (BBAN)

    • The bank may have closed the account number you are trying to use

    • The debtor account number is not set up with a file transfer agreement in the bank

    • The IBAN used is written in lowercase letters

    Solution:

    • Add the IBAN to the account in the Pay Portal (https://pay.zdata.no/)

    • If you are certain that the payments have correct account numbers, IBAN, and KID numbers, try resending the payment.

    • If the error persists, please contact our customer support at support@aritma.com. Include the following information about the rejected payment:

      • Company (Name and organization number)

      • Sender account number

      • Amount

      • Date

    Our support team will then investigate why the payment was rejected and, if necessary, contact your bank regarding the account number from which you are attempting to make the payment.